Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Firefox is capturing Ctrl + Shift + g from Eclipse

For example, if I am in Eclipse, and I hit Ctrl+Shift+G, Eclipse will not pick up the shortcut and Firefox will launch with a new tab or create a new tab in the current window and switch focus. It also happens even when Firefox is not running.

Basically, if I select text and hit Ctrl+Shift+G, Firefox will open a new tab with a search for the selected text. This prevents me from using other programs (like Eclipse) since Firefox is consuming the shortcut event and not the intended program.

share|improve this question
    
Which shortcuts? On the desktop? Keyboard shortcuts? What do you mean by "overriding"? Please edit your question with more details so we can be of more help. –  iglvzx Mar 2 '12 at 1:07
    
So, there is no firefox.exe process at all (Task Manager) when this happens? Have you tried restarting the computer? –  iglvzx Mar 2 '12 at 1:16
    
@iglzx Yes to both –  Zombies Mar 5 '12 at 18:23
add comment

marked as duplicate by Oliver Salzburg, Tom Wijsman, techie007, Nifle, ChrisF Mar 8 '12 at 22:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

up vote 2 down vote accepted

It's not Firefox that's doing that..

Ctrl+Shift+G in Firefox will open the in-document search functionality.

You have some tool installed that will perform a Google search for whatever text you have selected in your default browser.

share|improve this answer
add comment

There is no way to disable directly all firefox keyboard shortcuts however you can customize/remove them with a firefox addon (just google for "customize firefox shortcuts addon"). Still this should not affect shortcuts outside firefox, as iglvzx said check the task manager to see if firefox is runing.

share|improve this answer
1  
I don't want to turn off the short cuts in FF. I want FF to stop intercepting them when other windows are active. –  Zombies Mar 2 '12 at 17:21
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.