Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently I re-installed Windows XP English, and after setting the locale to Japanese, and installing my favorite fonts, all Japanese text in the GUI became strange. The GUI font is Tahoma (default).

In the past it would render foreign scripts with Windows' own fonts, but now, for some reason, it's using one of my own installed fonts, and a bad one at that! (the font I call Kiddie in this screenshot)

fallback-fail.png

I deleted this font, and then windows took one of the very unreadable semi-cursive fonts. I re-installed the Kiddy font and windows immediately used that again (all without rebooting)

Does anyone know how to change/alter/configure the windows font fallback strategy? I don't care if it takes third-party software.

share|improve this question
add comment

1 Answer 1

http://msdn.microsoft.com/en-us/goglobal/bb688134.aspx explains some of the options, but they're all unsupported and based on the implementation details of whatever application you're using.

share|improve this answer
4  
Mind expanding the link? Link only answers may be deleted. –  soandos Jul 15 '12 at 18:21
1  
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Tom Wijsman Jul 16 '12 at 3:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.