Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm specifically referring to GIGABYTE GA-E7AUM-DS2H LGA 775 NVIDIA GeForce 9400 HDMI Micro ATX with a Core 2 Duo chip.

This computer is connected to a Sharp Aquous TV using HDMI. It all worked fine with Windows 7 64 bit.

In Device Manager I see GeForce 9400 and have installed the latest NVidia drivers (295.73 WHQL).

However, when I click on the change the screen resolution to 1920x1080, I see that Windows 8 thinks that it's using some other graphics card with Microsoft Basic Display Driver. This was made clear, when I tried to launch the NVidia tools and it claimed that the current monitor (in this case my TV) wasn't attached to the GeForce 9400 card.

In Device Manager, there's a "Coprocessor" and "Unknown device" without drivers, but I've no idea what they are. I've run the original CD that the motherboard came with no success.

Any ideas?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.