Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought an iPad because it had a pretty good app that my fiance and I are going to use in place of a DJ for our wedding. The iPad works, the app works, all is good in the world right? NOPE! I have my entire music library on a central server located in a closet in my basement. If I plug the iPad directly into it and run a sync it works. Apple even added this great new feature where you can sync over wifi. I tried it out, and sweet, it worked... ONCE! Then no dice. I tried everything, spent the last 8 hours perusing the forums. All anyone has to over is along the lines of cut the power to your whole house, power off everything with a battery, then start things back up one by one. That's even worse than the windows solution of just rebooting the computer. So I give up, wifi sync is a great idea that just plain doesn't work. So now I need another solution. And I have one: Get off my lazy butt and walk down to the closet and manually plug it in. Convenient, right?

So now I remember that Windows Remote Desktop provides the capability of mapping local drives/printers/pnp devices to the remote system. Sweet! And guess what? The iPad even shows up under the

Other supported Plug and Play (PnP) devices

section of the optional configuration:

pnp configuration

So now all I have to do is open the connection and viola... Nothing. No iPad shows up. It does, however, remain connected on my local system.

What am I missing? I checked the group policy on the remote system and it allows the connection. Its windows 7 Professional, so no terminal services configuration to worry about. The USB connection is valid locally. What is going wrong? Anyone have ideas? I know there has gotta be someone else that would love to do this!

share|improve this question

closed as not a real question by slhck Oct 28 '12 at 8:24

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you have network files in your iTunes library? I so, that's what I would suggest. –  MBraedley Mar 4 '12 at 19:16
add comment

Browse other questions tagged or ask your own question.