Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just rebuilt my windows 7 laptop using our new corporate laptop image, and now from time to time when switching networks or when going offline (walking to the train) I get the Working Offline popup asking me if I want to connect or try again.

Unlike most people, my problem isn't that I'm "stuck" in offline mode, I simply never ever ever want to be in "offline mode." If I try to open a webpage when I'm not connected, I just want a regular 404, not some change to my system to start displaying me cached webpages.

I've found no way to just turn this feature off completely, or any indication as to why I get this message now when I've never had it on earlier machines/instances.

I also already have SP1 installed, as some have said that there was a fix that might have resolved this issue in SP1.

share|improve this question
    
You can't. The problem stims from you switching networks. –  Ramhound Mar 5 '12 at 13:15
    
Do you shut down while walking to the train or do you just disconnenct from the work network and head for the train? –  Dave M Mar 5 '12 at 13:18
1  
Doesn't disconnecting from a network IMPLY you are in offline mode? Also you don't get a 404, 404 is HTTP not found, you will get a TCP error, can't connect to server :) –  sinni800 Mar 5 '12 at 14:35
    
I don't shut down, I just leave the office with the computer running. I've never experienced this with my old XP build or the last Win 7 laptop I had. I would often be "offline" but I was never pestered with the "you are in offline mode want to try connecting?" dialog's and I never had to "switch" myself back to "online" mode when I connected to a network. –  chrismay Mar 7 '12 at 17:19

1 Answer 1

I am not 100% sure on this, but, I think it could be...

Go to Internet Options (Either through control panel or from the tools menu in Internet Explorer).

From here, click the connections tab and make sure that Never dial a connection is ticked.

enter image description here

share|improve this answer
    
Good place to start. Also check under LAN SETTINGS to see if a Proxy is specified. That may need to be de-selected. –  Dave M Mar 5 '12 at 13:31
    
Thanks for the suggestions. Unfortunately this was one of things I tried. I set it to never dial, and I also turned unchecked all the boxes in the lan connections, so I'm not automatically detecting settings and I'm not using a proxy. :( –  chrismay Mar 7 '12 at 17:21
    
I followed the procedure above (Tools » connections, clicked on LAN settings). All looked ok, hit apply and the problem has disappeared. I'm automatically online when going to mail. Looks like it just needed refreshing. –  user244858 Aug 11 '13 at 12:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.