Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When trying to start the Remote Access Connection Manager service, I always get an error message saying:

Error 1068: The dependency service or group failed to start.

I configured and included all dependencies listed here, but Remote Access Connection still won't start. Instead, other dependencies that are running as automatic start up.

I'm using Windows 7 64-bit.

Below is a screenshot of the error message:

enter image description here

share|improve this question
Go to this list… Manually start the services they show there, and tell the results of doing that. Some services will start , then stop again, that is normal. Also just for good measure an older one, make sure that the "windows event log" serv also functioning. What are you trying to "connect" exactly (the service type or any info)? What is your "windows update status"? then go into device manager and check the net stuff in devices. – Psycogeek Mar 5 '12 at 19:23

5 Answers 5

Well I went through a lot of posts and I finally figured out that I had, last week, disabled Windows Event Log service. Turn that on and Joy to my World. That was the cause for all my grief. Hope this helps.

share|improve this answer

Here is the best fix:

  1. Used msconfig to switch to safe mode boot
  2. Booted to safe mode
  3. Ran cmd.exe as an administrator
  4. Typed "cd C:\Windows\System32\LogFiles\WMI"
  5. Typed "rename RtBackup RtBackup2"
  6. Used msconfig to switch to normal boot mode
  7. Reboot and found event viewer working
share|improve this answer

I bet you can't open the Event Viewer in Administrative Tools too. I found out that Windows Event Log was disabled.

So in case to solve all this, go to

  1. Control Panel → Administrative Tools → Services → Windows Event Log
  2. Right-click "Properties → Startup type" if disabled, turn it on to automatic

Enabling this unblocks the opportunity to Enable/start the Remote Access Connection Manager and Remote Access Auto Connection Manager.

It worked for me.

share|improve this answer

FIXED! After several days of absolute frustration, trying to fix this Error 1068 and related issues, I am overjoyed to have finally found a solution! Read further only if you are encountering Error 1068 or Error 5 AND are having trouble starting up the relevant services:

ISSUE DETAILS: Basically my intent was to turn my laptop into a WiFi router, so I went through online tutorials which somehow didn't seem to work. When I got into troubleshooting mode, I found out that the ICS (Internet Connection Sharing) required a few services to be enabled and working properly. A couple of them were not started, so I fixed those, but then I encountered a couple of services which wouldn't start (Error 1068) even when I tried, I knew I was onto something.


1) Enable all services as advised in the "Let me fix it myself" section of this page. If you're having trouble finding Services, go to msconfig.exe (through Start Menu search) and then go to tab "Services"

2) If you encounter a problem (such as Error 1068) while trying to enable the service "Remote Access Connection Manager" like I did, then it may actually be dependent on the service "Windows Event Log", which in my case wasn't started and refused to start manually (Error 5, if I remember correctly). To start it, first change the security/permissions on the logs folder as described on this page

3) Then make sure you reboot, then start up the service "Windows Event Log", followed by the other offending services that weren't starting earlier. Once all relevant services are running, reboot again and you should be all set. Last but not the least, don't forget to turn on your WiFi radio before you attempt to tether!

LONG STORY SHORT: the culprits are: services "Remote Access Connection Manager" and "Remote Access Auto Connection Manager", which depend on service "Windows Event Log", which depends on the correct permissions on folder %WINDIR%\System32\WinEvt\Logs

Let me know if this ends up working for you!

share|improve this answer

Follow these instructions:

  1. Go to Start → Run → services.msc to open the Services control panel.
  2. For each of the following services, right-click on it, select Properties and set startup type to Manual or Automatic to enable the service:
    • Remote Access Auto Connection Manager
    • Remote Access Connection Manager
    • Telephony
    • Windows Remote Management (WS-Management)
    • TCP/IP NetBIOS Helper

That should fix the problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.