Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have LIVED by these instructions for creating a tickle file in Outlook since I first saw them in 2005: http://www.360doc.com/content/07/0619/00/10186_566463.shtml

Summary: you customize an inbox view that only displays messages w/o a due date and the messages whose due date is today or earlier. You make the due date field editable, so if you get a message that you can't deal with until next Tuesday, you can type Tuesday into the due date field, whereupon it disappears (but is still in your inbox!) only to magically reappear on Tuesday! That way, your inbox only shows things you can handle right now.

I just got switched to Outlook 2011 for Mac and don't see any way to do this. I'm about to crawl out of my skin!

This answer re: creating a smart folder w/ an advanced search helps, but there doesn't seem to be a way to OR the fields, like "due date = no date" OR "due date < today." http://superuser.com/a/201855/121520

share|improve this question

1 Answer 1

view settings - filter - advanced - field drop down - all task fields - due date and add several filters today, in the last week, does not exist etc. I got this from 2010, should work in 2011.

share|improve this answer
    
Unfortunately, it looks like 2010 and 2011 are quite different because I don't see anything like "View settings." Where do you see it? –  umbraphile Mar 6 '12 at 15:11
    
I 'right click' the headers "subject, from, etc" but I don't know the equivalent for you. Secondary click maybe? –  Raystafarian Mar 6 '12 at 15:24
    
Are you on Windows? I'm not seeing anything like this. The Mac version looks quite different from the Windows Outlook 2007 I'm used to, and right clicking on those headers doesn't seem to do anything at all. –  umbraphile Mar 6 '12 at 19:20
    
Yeah that was on Windows 7 Outlook 2010, figured it was worth a shot. Sorry! –  Raystafarian Mar 6 '12 at 19:32
    
@umbraphile try going to the ribbon view - view settings - filter... –  Raystafarian Mar 7 '12 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.