Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since updating to Firebug 1.9, the interface has suddenly changed to Dutch. I'm mystified as to how that's happened, because my machine is entirely configured in English.

How can I switch it back to my default locale?

share|improve this question
up vote 3 down vote accepted

This blog post provided a simple solution:

  1. In the address bar type about:config.
  2. Find the parameter named extensions.firebug.useDefaultLocale.
  3. Double-click on it and change its value from false to true.
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .