Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I prevent Firefox from displaying "Switch to tab" under my address bar when I enter a URL I have open in another tab?

For example, say I have one jsbeautifier open, and I want to open another. When I start typing the URL, Firefox's only option is the "Switch to tab" command. I've tried using filters with no result.

Firefox suggests only "Switch to tab" command

How do I make Firefox prompt to open new instance of that page as well?

enter image description here

share|improve this question
up vote 16 down vote accepted

Hit Shift+Enter. Seems to work for me.

share|improve this answer
    
Thanks! You should select Switch to tab option with arrows, hit Shift. This will turn of "Switch to tab" thingy.Than you can hit Enter. – skfd Apr 4 '12 at 13:52

I use the Switch To Tab No More add-on. It removes the "Switch to tab" option entirely, so you don't have to hit Shift every time you try to double-open something.

(That said, I probably would have never installed it if I had known about the Shift+Enter command Oliver suggested.)

share|improve this answer

You can also hit Backspace at the front (or edit the url in any way and then undo).

Then the switch to tab disappears.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .