Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Firefox 10 on Ubuntu 12.04, in KDE.

In for instance Chrome and Konqueror, the fonts look alright, but in Firefox the fonts are tiny, almost too hard to read.

share|improve this question
1  
Did you accidentally change the page zoom? Try View > Zoom > Reset or Ctrl+0. –  iglvzx Mar 6 '12 at 19:20
    
No, good tip though, didn't know about Ctrl + 0! @iglvzx –  Prof. Falken Mar 7 '12 at 8:20
1  
Go to chrome://browser/content/preferences/fonts.xul ... What do you see there? The font size should be 16 for proportional and 12 or 13 for monospace. –  iglvzx Mar 7 '12 at 18:41
1  
@iglvzx, there is my answer, I would accept that. –  Prof. Falken Mar 7 '12 at 19:48
add comment

1 Answer 1

up vote 2 down vote accepted

There are two common cases for the fonts appearing too small in Firefox.

Case 1:

You may have accidentally changed the page zoom. Set the page zoom back to 100% by pressing Ctrl+0 or using the GUI: View > Zoom > Reset.

Note: There is a related preference in about:config for remembering page specific zoom levels. If you do not care for this feature, or frequently change the zoom level by accident, you can set the following to false:

browser.zoom.siteSpecific

Now when you go back to a page, the zoom level will be reset to 100%.

Case 2:

Your Firefox profile's font settings may have been altered. Go to:

chrome://browser/content/preferences/fonts.xul

The font size should be 16 for Proportional and 12 or 13 for Monospace.

Note: These settings can also be reached under:

Preferences/Options > Content > Fonts & Colors > Advanced
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.