Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

have some data that has gaps in it and Im not able to plot it in excel. I know I want to uncheck the "Leave Gaps" item in the Tools / Chart / Options panel. Plenty of googling has showed that that's the answer I want. But, I'm using Excel 2008 for OS X, not for Windows. And I can't seem to find that option anywhere!

Here's my data:

data

Here's my graph from Excel:

excel graph

and here's what I want. (Drew this in Photoshop)

desired graph

How can I do this in Excel 2008 for OS X? Thanks!

share|improve this question
    
Excel on Mac still around? ;-) –  trolle3000 Mar 10 '12 at 0:54
    
Well, it was on Mac first, so I don't see why it wouldn't be around... –  Paul Cezanne Mar 10 '12 at 13:56
add comment

2 Answers 2

up vote 2 down vote accepted
+50

Under Preferences> Chart

I am not sure 2008 and 2011 are the same but in 2011

enter image description here

enter image description here

you must do more than uncheck "Leave Gaps"

Check Interpolated

enter image description here

share|improve this answer
    
how do you bring up that dialog? –  Paul Cezanne Mar 11 '12 at 0:44
    
in 2011 Excel>Preferences> under Authoring Chart. In Windows Excel it is under Preferences and earlier versions Tools>Options so that is why I say Mac 2008 I am not sure, but hopefully it is there –  datatoo Mar 11 '12 at 1:07
    
that was it. I can't believe that this is a user preference, not a per chart preference! –  Paul Cezanne Mar 11 '12 at 3:52
add comment

In Excel for Mac 2008: the dialog is in the same place as in 2011 (ie Excel>Preferences>Charts) but it is greyed out unless there is a chart in your worksheet, AND you have clicked on the chart before going to preferences AND it is a chart type which supports interpolation (basically X-Y scatter).

It was all a lot less demanding in PC versioon

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.