Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am having some problems with my system that I assume may be caused by too early power-off when shutting down the system (HDD may not have the time required to write all data before power is gone).

Is there a way to disable (for testing) the automatic self power-off when shutdown process is finished?

Background: I often get missing/defect C:\Windows\system32\config\system BSOD and similar. I already upgraded to the latest Intel drivers and checked the HDD. System: MSI H55M-E33 AHCI mode, XP Home SP3

share|improve this question
You can do this via msconfig advanced settings, AFAIK. – grawity Mar 7 '12 at 20:42
@grawity I looked under my own msconfig options (in Windows 7) and didn't see anything that looked like such a setting. Did you verify this in XP? – Ben Richards Mar 7 '12 at 23:22

In the BIOS setup utility for your mainboard, go into the Power Management Setup screen and disable ACPI Function. This should cause the machine to require physical interaction to shut down the computer after you click "shut down" in the OS.

share|improve this answer
Disabling ACPI might have negative effects on the overall performance, though. – grawity Mar 7 '12 at 21:02
@grawity Good things to note. I would only recommend this step for debugging, and not as a solution to the overarching issue of corrupted hard drive data. – Ben Richards Mar 7 '12 at 21:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .