Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I opened a dotx that was emailed to me and I get the prompt saying the file originates from internet location. That is fine.

But I now made changes and Save As a new dotx but when I open it, it still warns me that it is unsafe. That is not good. How can I mark the document as local and safe?

I am going to use VBA to edit the file and the warning is interfering by making it readonly.

share|improve this question
Try saving it to My documents. – surfasb Mar 8 '12 at 6:25
You were right... in that my file is in a network drive. Hence the warning. But still is there anyway to mark it as safe? – Jake Mar 8 '12 at 7:42
I'll add an answer. Edit: NM. Scott McClenning stole my idea :) – surfasb Mar 8 '12 at 14:18
No. I don't want to mark the network location as safe. I want to mark the file as safe. – Jake Mar 9 '12 at 6:07

2 Answers 2

Right click the file and select Properties, and on the first page there is a button saying "Unblock."

enter image description here

You can also add the domain name of where you got the file from to your Trusted Sites list in the Internet Options control panel.

share|improve this answer
Right click the file in Explorer? Then open up the regular Properties dialog that every file has? I don't see any unblock button. Only the Change Open With button and Advanced attributes button. I am using Windows 7. – Jake Mar 8 '12 at 4:35

Try going in the Trust Center, check the box marked Allow Trusted Locations on my network. Then add the location where the file is by clicking Add new location....

enter image description here

share|improve this answer
No. I don't want to mark the network location as safe. I want to mark the file as safe. – Jake Mar 9 '12 at 6:08

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.