Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I suppose the following screenshot is the normal thing.

But when I start my mail app, the Gmail option is not available. My lower left corner is blank.

share|improve this question
up vote 2 down vote accepted

Not exactly sure what's could be wrong with yours but mine worked fine. Have you restarted it? Given its only early in the beta stage, it has tons of little weird problems where it works & it doesn't. I had to restart my laptop just to get it to show my inbox for Gmail (it's pretty useless). Don't think it's your fault or something you could easily fix. Usually the only advice for beta is "have you tried turning it on and off again?"

Besides the mail app is only 'neat' for tablets because on desktop it uses more than less than half the screen for the actual emails having you to scroll sideways just to view them properly... IMHO, just you Gmail through the browser.

share|improve this answer

Only press Win + i in the mail app. The last update for Metro's mail app removed that option you mention, and added Google Account or Exchange accounts ok.

share|improve this answer
This did it for me. I kept bringing up the charm bar from the Start screen, but, you have to do it from within mail/calendar. – Ek0nomik Sep 27 '12 at 1:38

That happens every once in a while with that app. To fix this, while the app is open, press Windows + C. Then, click on Settings -> Accounts -> Add an account. There you will see Google in the list.

If then you have problems authenticating to your account, that's due to Google Authenticator being enabled. If that's the case for you, read this tutorial on how to make things work: Windows 8 Apps Don’t Connect to Your Google/Gmail Account?

share|improve this answer
tried Settings -> Accounts -> Add an account. gmail is not there – CuiPengFei Mar 15 '12 at 14:34
The only idea I have is to open the Store, search for updates and install them. Google should be there. – Corporate Geek Mar 16 '12 at 0:49

Win+C will give you the options to add more accounts.

share|improve this answer
as above, Windows + i will take you straight to settings too. – Joris Aug 28 '12 at 10:09
Did you even verify this shortcut worked on the Consumer Preview? The article itself was written in August...I am going to guess it doesn't. – Ramhound Aug 28 '12 at 10:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .