Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This might sound a little bit silly but please bear with me. Somehow I changed my default display font, the one that Windows uses for system dialog boxes, accept/cancel buttons, pretty much everything in the system (it even goes as far as to change how my the text in my web browser appears). Now everything that it's affected looks like under the effects of the bold button in office (very black and very thick words). This is an inconvenience for example on some mail accounts who use this effect to display unread messages. Is there any way to return it to its default state, non "bold" typography for the whole system?

share|improve this question
1  
Since Windows Vista, I haven't changed the default Windows font. They did a great job designing Segoe UI as he font for all UI stuff. So simple, so readable, so clean. –  thenonhacker Sep 11 '09 at 22:36
add comment

4 Answers

  1. Right-click the desktop. Choose "Personalize."
  2. Click Window Color and Appearance.
  3. Click Advanced Appearance Settings
  4. Go through each item and reset fonts (where appropriate) to Segoe UI 9pt, not bold, not italic. (All the settings in a default Win7 or Vista machine will be Segoe UI 9pt.)

If this doesn't work -- or I should say, if all your settings here are already Segoe UI 9pt -- then you have probably inadvertently changed your ClearType settings. ClearType is how Windows draws fonts on-screen, and depending on the screen, different settings will be needed for optimal font display.

To fix this in Win7:

  1. Right-click the desktop. Choose "Personalize."
  2. Click "Display"
  3. Click "Adjust ClearType Text"
  4. A window will pop up. Make sure its checkbox ("Turn on ClearType") is checked. Click "Next."
  5. Follow the prompts through the wizard, adjusting until the fonts look "right" again.
share|improve this answer
    
Comment by @bacizone: I am not sure this is the answer for the question. Even after copying back the original Win 7 fonts and activating them, they do not come back. My Twitter page looks terrible with the bold letters. Any other idea? –  Ivo Flipse Apr 14 '10 at 14:06
add comment

This was mentioned on a Microsoft Forum:

  1. Open Fonts by clicking the Start button, clicking Control Panel, clicking Appearance and Personalization, and then clicking Fonts.
  2. In the left pane, click Font settings.
  3. Click Restore default font settings.

...

This also removes all manual changes that you've made to your display settings.

Failing this, you may wish to use System Restore and rollback prior to when the change was originally made.

share|improve this answer
add comment
  1. Search segoeui.ttf via explorer and install the font with the "font view".
  2. Right-click the desktop. Choose "Personalize."
  3. Open Window Color and select for every font used things in the windows - Segoe UI Its for Windows 7 only! - the other Windows Version are similar!
share|improve this answer
add comment

If I put both index fingers on the mouse pad and swipe one left or right it changed the font size. Hold your right finger still and slide the left finger to the left to make it smaller and to the right to make it larger.

share|improve this answer
add comment

protected by Community Dec 23 '13 at 15:50

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.