Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a new rig with an i5 2500k overclocked to 4.8GHz.

It doesn't have a GPU yet, so I'm going to let it do some Folding at Home. I installed the latest Folding at Home client, but in Task Manager, it only shows one process – and that process never exceeds 25%.

Why is it not using 100% of my CPU power? I have four cores available. I made sure that 'Do not lock cores to specific CPU' was ticked in the advanced configuration of the client.

share|improve this question
    
Task manager shows it is using all 4 cores but overall the limit is 25%. –  baobeithebaobei Mar 9 '12 at 12:06
    
Just because a process is set to run on all cores (keyword affinity), doesn't mean it'll be able utilize all of them. –  Oliver Salzburg Mar 9 '12 at 12:53

1 Answer 1

Did you download the SMP High Performance client? You are probably running the old uni-client which is only singlethreaded. You should use version 6.34 or even the version 7 beta client.

See this guide for a proper installation and use of the version 7 client. Start at "QuickStart" there is also the download link.

share|improve this answer
    
Just tried to install v6.41 but it won't let me run it as it says I have no gpu in my system. I cannot for the life of me see any link to a v7 beta. –  baobeithebaobei Mar 9 '12 at 12:29
    
@baobeithebaobei oops, my fault sry, it is the 6.34 for CPU. I will add a link to v7 download. –  bamboon Mar 9 '12 at 12:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.