Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Drobo-FS is version 2.1.2 (latest) and so is Drobo Dashboard. I have a few shares which I can access without any problem.

When trying to enable the DroboApps share (and install some), I can't access the share from my Windows XP machine. It asks for user and password but fails every time.

When marking the "connect to" on the Dashboard, it says "connected". net use doesn't show anything related to that share.

All other shares are connected and OK. I tried accessing it from my hosted XP (on Ubuntu 11.10 64bit, VirtualBox) and no problem at all.

What should I try next?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

After doing net view I noticed that the working share is marked as used by "UNC" (whatever that means...) and trying to connect to the DroboApps from net use spitted out something about only one user per share/server. So I deleted the working share net use x: /delete, logged out and then tried to connect to my DroboApps share - Voila. Of course all other users were logged out (just in case).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.