Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a brand new Windows 7 64-bit laptop. I was able to watch a flash video just last night, and even watched a youtube video just before (no longer works). I went to use the Gmail calling feature and it said Flash should be installed. I thought NoScript was blocking, but it wasn't. I then went to a flash game site and it wasn't working. I even disabled NoScript at the addon manager and it didn't work. I've currently un and re-installed Flash about 5 times with no luck and no idea what's wrong...

share|improve this question
1  
I've had this issue on installs of windows 7 before. Make sure you completely uninstall flash first, restart machine, then install flash. –  Dez Mar 9 '12 at 22:24
    
Can use this to completely uninstall. kb2.adobe.com/cps/141/tn_14157.html –  Phillip R. Mar 9 '12 at 22:26
1  
@Dez post it as an answer so you can be upvoted! –  Portaljacker Mar 9 '12 at 23:11
    
@portaljacker I didn't want to submit a ”turn it off and on again” answer if it didn't work. –  Dez Mar 9 '12 at 23:32
add comment

1 Answer

up vote 1 down vote accepted

I've had this issue on installs of windows 7 before. Make sure you completely uninstall flash first, restart machine, then install flash.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.