Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried going into Security - Advanced - Effective Permissions - Locations - Advanced - Find the User which in my case is Sony PC user and assign Full Control .. it accepts it and I still cannot get in that folder ... also tried - Take Ownership - No Luck ... Basicially I need to get in so I can delete the IPhone update files .. so I can have disk space to UPDATE .. now it reads "Cannot update no disk space on your computer" Help Help..

Kim

share|improve this question
    
Could you edit your question to be more coherent? –  Valoric Mar 10 '12 at 11:34

2 Answers 2

Have you considered removing some junk off your 'Sony PC' onto external storage temporarily? If this isn't what the problem is please make it more obvious.

Usually if you can't gain access to files, they're probably in use or corrupt. Try restarting or closing some programs (grasping @ straws).

share|improve this answer

This may be the result of file system corruption. Click on "My Comnputer", and then right click on the hard drive with the files on. Select "Properties", then click on the "Tools" tab. Under "Error Checking" press "Check now". Select "Automatically fix system errors" and "Scan for and attempt recovery of bad sectors". When you press "Start" Windows will bring up a message saying it can't check now and ask you if you want to schedule a scan for the next reboot. Select "Yes", and then reboot the computer. This may fix your problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.