Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been experiencing a bit of a problem with Chrome over the last couple of days where it doesn't want to access Facebook.

When I open Chrome it works fine for a while and then if I were to refresh the page it would give me the Chrome 'This webpage is not available' message.

This webpage is not available

Google Chrome could not load the webpage because took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.

Here are some suggestions:

  • Reload this webpage later.
  • Check your Internet connection. Restart any router, modem, or other network devices you may be using.
  • Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
  • If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu > Options > Under the Hood > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.

This problem only persists when using the proxy and doesn't occur at all when not on the proxy. I have also tried different browsers (IE9 and Firefox 9.01) but it doesn't occur in any of them. This problem goes away for a while when I restart Chrome, only to happen again a couple of minutes later.

I have tried deleting the cookies for Facebook without restarting Chrome, but to no avail.

I am using Windows7 with Chrome 17

share|improve this question
I am having the same issue. Only in chrome. And when I disable the proxy facebook loads just fine. The problem is with Chrome. – user124259 Mar 22 '12 at 12:36
Are you using the http or https connection to Facebook? Do you have any extensions installed that might be interfering with the connection in some way? – ChrisF Mar 22 '12 at 12:37
@ChrisF The page automatically redirects to the https connection and I only have the following extensions running: AdBlock, Proxy SwitchySharp and TweetDeck. These extensions has never given any problems. – Pieter van Niekerk Mar 22 '12 at 14:05
@ChrisF Please post your comment as an answer as after some investigation I have found that if I disable Proxy SwitchySharp (and use the system settings to go through the proxy) the page loads fine. – Pieter van Niekerk Mar 23 '12 at 12:24
I have the same problem. Windows7, chrome 19.0.1068.1, and all extensions disabled. I'm behind a corporate proxy. The problem can be solved temporary by a chrome restart, a clear of facebook cookies or if I connect to facebook by starting an incognito window. I don't experience any problem like this in firefox, ie. I don't have such problem with any other site. – raisercostin Apr 4 '12 at 23:33
up vote 1 down vote accepted

Do you have any extensions installed that might be interfering with the connection in some way?

Try turning off each extension one at a time until you find the one that's interfering with your connection. Then when you've identified the culprit either uninstall it or ask another question as to why it's failing.

share|improve this answer
I removed all extensions and still have this problem. – raisercostin Apr 4 '12 at 23:37

I have the same issue and for me the reason is, when behind a proxy, Chrome can not load some .json resources required by Spotify Facebook Share feature when you make a page request to Then Chrome can't connect to any other web page also. If I disconnect from Facebook on Spotify, everything works pretty fine.

In your case it might be another third party application(or Spotify itself) triggering the same misbehavior if it is connecting to Facebook in any way.

share|improve this answer

Try setting up the Proxy for Chrome using Proxy Switch.

share|improve this answer
I am currently using it. Thing is, I want to have Facebook go through the proxy and not through a direct connection. I have also tested whether Switchy Sharp could be the problem, but it isn't – Pieter van Niekerk Mar 10 '12 at 18:19

This is a problem with your proxy. Change proxies, or turn it off.

share|improve this answer
If it is a problem with the proxy, why can I access it from other browsers using the same proxy without any problems? I am not sold on it being a proxy problem but rather something with Chrome. – Pieter van Niekerk Mar 11 '12 at 7:20
@PietervanNiekerk - Try Chrome without the proxy, if it works, then its either the add-on/extension or the proxy itself. – Ramhound Mar 22 '12 at 14:54

I see this same issue with Chrome and Facebook via proxy.

  • I have confirmed it via proxy via ssh tunnel, and proxy w/o ssh tunnel.
  • A workaround is to access Facebook via incognito mode
  • I also observe that if Chrome is restarted, the behavior will temporarily disappear.
  • The behavior is intermittent. Taking no action, it will disappear for A While, then resurface.

Verified with:

Chrome: - 18.0.1025.142 - earlier versions (17.x?)

OSes: - Windows 7 - OS X 10.7.x

Proxies: - tinypoxy 1.8.3 - squid 3.1.16

I have verified that at the same time I am seeing the issue in Chrome, other browsers on the same host, using the same proxy in the same way, do not exhibit the behavior.

share|improve this answer

This is quite the weirdest thing. I've been observing this problem a lot; only with Chrome and only at work where a proxy is required to access the Internet.

I use Proxy Switchy to manually control the proxy settings and Facebook, as all other sites, works fine through the proxy, but only for a while. Eventually it will fail to connect and I can either restart Chrome or disable the proxy and Facebook will work fine. The odd thing is that there is no internet access here in the office except through the proxy so Facebook really ought not be available without the proxy; certainly nothing else is.

I have a little more playing to do, such as disabling the wireless connection as I have a suspicion that Chrome isn't handling the two network connections gracefully.

share|improve this answer
My connection was via wifi. I also found that in Chrome if I disable Proxy Switchy and use the proxy as configured in Windows (for IE) everything works fine. – Pieter van Niekerk Apr 10 '12 at 10:46
OK I've just had the problem occur with Wi-Fi turned off. Back to the drawing board... – Richard Polhill Apr 10 '12 at 11:53

You must log in to answer this question.

protected by slhck Dec 19 '12 at 8:33

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .