Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was trying to install Apache, and I noticed it was forced to port 8080 because IIS was already using port 80. So I disabled the IIS service, and now there's some other server that's still using the same port. It contains no files, I can't see any related services, and the only hint I have is this Server respose header:

Server: Microsoft-HTTPAPI/2.0

How can I get rid of this other server, or at least get it to move? I've never seen it on any other computers with the same setup.

share|improve this question
up vote 3 down vote accepted

You may have Web Deployment Tool running.

Go to Control Panel > Security > Administrative Tools and disable it, or

net stop msdepsvc
share|improve this answer
    
Thanks, that was it! – Ryan O'Hara Mar 11 '12 at 20:00

cports is a very useful tool on Windows. It will list all programs and the port numbers used by the programs.

http://www.nirsoft.net

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .