Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Windows 8 Consumer Preview - when I press DELETE button on my keyboard for Deleting Files, it doesn't ask or prompt me to delete the file or not, it just delete the selected file without asking me.

Please let me know, how to turn that option on?

Thanks!

share|improve this question

migrated from stackoverflow.com Mar 12 '12 at 13:17

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 2 down vote accepted

I'm not sure about this working on Windows 8 but it works in Win7 so worth a shot:

Right Click on the Recycle Bin -> Properties

Check the box that says Display delete confirmation dialog

Or if you prefer the registry:

Key: HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

DWORD Value: ConfirmFileDelete

Value: 0

share|improve this answer
    
Thanks, @Bali! Works for me. +1 –  Ulrich Gerhardt Mar 12 '12 at 20:13
    
Thanks Buddy! it worked fine on Windows 8 :) –  zarpio Mar 13 '12 at 7:22
    
Great, glad it worked :) –  Bali C Mar 13 '12 at 9:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.