Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I reboot my machine the Enhance pointer precision setting for my mouse gets resets to "unchecked".

I used to have similar issues in the past (with Logitech mice) but I don't remember how I solved it.

I have a Microsoft mouse now and this just started happening a few weeks ago. Now every time i reboot I have to go the the mouse setting and check the "Enhance pointer precision" (Control Panel --> Mouse)

Most online solutions seem to be geared towards the Logitech mice and the removal of KHALMNPR from MSCONFIG:startup. This particular program does not even appear in the Startup list in my case. (Might be related to Logitech).

I already tried uninstalling the mouse software and drivers completely, downloading newest version and re-installing but it does not make any difference. I also tried unchecking and checking back on MSCONFIG:Startup Microsoft IntelliPoint and Microsoft IntelliType Pro.

Not sure what alse I should try. Solution would be much appreciated.

OS: Windows 7 Professional 64 bit

Mouse: Microsoft "Natural" Wireless Laser Mouse 6000

Battery is at 95%, Wireless signal @ High

enter image description here

enter image description here

enter image description here

share|improve this question
up vote 1 down vote accepted

Mysteriously, the latest Windows updates seems to have resolved this problem. This now seems to work with no issues.

share|improve this answer
Perhaps maybe a virus? – Pacerier Sep 17 '14 at 11:25

Try uninstalling Logitech Setpoint. It can reset mouse settings on its own will.

share|improve this answer
Why would the author have Logitech mouse driver software if he has a Microsoft wireless mouse? – Ramhound Nov 9 '15 at 16:51
@Ramhound Original post said "I used to have similar issues" ... "with Logitech mice". It is entirely conceivable that Jakub may have some Logitech software lingering around. Therefore, although I'm thinking this is probably not the answer that will successfully resolve this, I suggest that TetraDev's comment is not entirely insensible. – TOOGAM Nov 10 '15 at 7:39
@TOOGAM - A single sentence is best left to a comment not an answer unless you are the author of the question, because life is unfair, and sometimes problems are that easy. The quality after 3 years in an answer should be higher then a single sentence comment. – Ramhound Nov 10 '15 at 11:57
Some people are just haters. Can't change that. Uninstalling Logitech Setpoint was the solution for me. I had this problem (which is why I landed on this thread), therefore, since 8309+ other people came here, I am sure at least 1 of them also had this problem due to Setpoint being installed. Not every visitor has the exact same question as the OP but still needs an answer. – TetraDev Nov 13 '15 at 19:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .