Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I must admit that I feel rather foolish having to ask this.

I recently switched ISPs, and the new one gave us a Ubee DVW3201B as our home gateway. I want to change the Administrator username/password from the defaults, but I've been having some difficulty.

Every time, after I save the new username and password, I'm prompted to re-authenticate to the administration interface. It fails no matter what I try. I've tried using:

  • New username / New password
  • Default username / New password
  • Default username / Default password

None of the above works. This has happened twice now, with my only recourse after failure being to do a reset to factory defaults (press and hold the hard reset button for 10 seconds).

Is there something I'm missing?

share|improve this question
Did you try only changing one at a time? – Ignacio Vazquez-Abrams Mar 12 '12 at 21:48
Not yet, though the thought had occurred to me. Right now I'm trying to FTFM. And yes, that first letter was meant to be an "F". As in "Find"! – Iszi Mar 12 '12 at 21:53
Confirmed that changing the password alone will work. Don't want to test the username change anymore, because I really don't want to have to do another reset. – Iszi Mar 13 '12 at 4:12

Changing the password by itself (not changing the username in the same operation) seems to have worked. I haven't tested if changing the username alone works at all, because by the point I figured this much out I didn't really feel like doing another router reset if it didn't work.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.