Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Fedora 16 about a week ago on my computer, using the live CD with the default partition settings. However, since yesterday my computer won't boot. First I got an error message that I had to run fsck/e2fsck in recovery mode, that went well, but after that the Fedora GUI wouldn't start. I either get the message Fedora couldn't start or only the wallpaper of the login screen appears, but with no GUI elements.

I could get to another console using Ctrl+alt+Fx and tried to reinstall my desktop (I have xfce running, I tried reinstalling both gnome and xfce), but whenever I tried to do something with yum I got the message that I have 0 bytes left on my hard disk. However, when booting with a live-cd it appears that I have 160GB free, and after removing some large files I still got the same message.

Of course I want to be able to boot properly again, but I have absolutely no idea where to start, where to find the right error logs etc. So what can I do to get Fedora working again?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Apparently linux has dumped it's core in such a way that it took up over 40 GB of disk space on the root partition. As a result, the root partition was full and Fedora couldn't boot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.