Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my laptop (Dell Inspiron 1525), when ever I press Num Lock, they keys which you would normally press to get numbers with num lock on, only show up as letters. I've tried pressing function instead of num lock, but that doesn't work either. Can Any Body Help?

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

Same machine here, just noticed the issue! Try NumLock, but press Fn while typing. Works for me, how about you?

Meanwhile I'll explore further...

Edit: Not sure if the original poster is still around. As I suspected and just tested, there is a BIOS setting to change this behaviour. Start the machine, press F2 to enter setup. Under POST is a Number Lock setting which is set to the current behaviour as default. Just change it to the other setting. You can then in Windows just press NumLock and type the digits without holding Fn. Not sure why it was set this way, but simple to change.

share|improve this answer
    
Glad you like the answer Luke, but that doesn't really fix the issue. Any more ideas out there? Try changing BIOS settings to startup with NumLock enabled. See what happens then. I can't restart now, maybe later. –  outsideblasts Sep 12 '09 at 6:49
add comment

I think on most laptops you have to press Fn+Numlock to turn on numlock, rather than just either one of them.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.