Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have read several Windows 7 keyboard shortcut blog posts and guides and several of them mention that Win+Space should make all windows transparent revealing the desktop.

I'm running Windows 7 and this keyboard shortcut doesn't work for me. Is there something I have to do to enable it?

Win+D does take me to the desktop so that's pretty helpful, but I would really like to get Win+Space working.

enter image description here

Update: Looks like it is disabled for some reason.

These are my Visual Effects settings:

enter image description here I have confirmed that my hardware meets the Aero Experience requirements and that it is enabled. I did have to change my theme from a custom theme to an Aero theme. I did that and rebooted and still have the problem.

share|improve this question
add comment

2 Answers

Enable the Windows Aero Experience, for this you have to meet the following requirements:

  • DirectX 9 compatible GPU with a minimum of 128 MB of Video RAM
  • You also have to have its driver installed which should be a WDDM driver
  • 1 GHz 32-bit (x86) or 64-bit (x64) processor
  • 1 GB (gigabyte) of RAM

Once you meet the requirements open the start menu and type the following: "Find and fix problems with transparency and other visual effects"

Then click on the link with that name. See the screenshot below. screenshot

share|improve this answer
    
Aero Experience was already enabled. Ran the troubleshooter and it did not find any problems. –  Shane Wealti Mar 14 '12 at 13:01
add comment

You have to keep the key combination pressed for it to work.

Please note, hovering with your mouse cursor over the highlighted button should result in the same effect. enter image description here
It won't work on this desktop, as Aero is disabled.

To enable Aero, make sure you select one of the Aero themes in the Personalization window: enter image description here

If you have Aero enabled, but it still won't work. Check this setting: enter image description here

Aero Peek also has to be enabled separately (if not enabled yet): enter image description here

share|improve this answer
    
If that still doesn't help, please notice the link that says Troubleshoot problems with transparency and other Aero effects in the last screenshot. Sometimes it helps. –  Oliver Salzburg Mar 14 '12 at 12:39
    
How long do I have to keep it pressed? I tried for 10 seconds. No luck. All the other Aero stuff works (Win-Tab to show card stack of windows and switch between apps, etc). –  Shane Wealti Mar 14 '12 at 12:43
    
10 seconds is more than enough for sure. Half a second should be fine in fact. But the windows are only transparent while you keep the keys pressed. –  Oliver Salzburg Mar 14 '12 at 13:04
    
I added additional information that might relate better to your specific issue. Hope it helps :) –  Oliver Salzburg Mar 14 '12 at 13:08
    
The windows are only transparent while the win key is pressed. Releasing space and keeping win down keeps the windows transparent. –  Gauthier Mar 14 '12 at 14:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.