Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have fiddler installed on a Windows 7 32 bit machine.

When I start fiddler it correctly sets the proxy settings of IE9 browser (Firefox and chrome browsers too). However the captured traffic is not showing in the web sessions window.

I know it is acting as a proxy on port 8888 because if I go to IE proxy setting and manually change it to 8887, web pages no longer load. changing it back to 8888 and the pages loads no problem.

Disabling 'capture traffic' on fiddler then correctly disables the browser proxy setting again.

So it appears to be correctly configuring itself, only thing is that I cant see the traffic, I also cannot trap requests|responses.

share|improve this question

2 Answers 2

I had the same issue today. It's possible that you've enabled filters at some point and the new requests are not matching them.

  • Help -> Troubleshoot Filters

This will show any filtered out requests in a strikethrough

  • On the right pane, click the 'Filters' tab and either uncheck Use Filters or modify the filter appropriately.
share|improve this answer

Check that you not turned on some filtering options that Fiddler has. First check filters by processes. It located in Fiddler’s status bar (the second indicator). It should have All Processes value. Other possible options are Web Browsers, Non-browsers and Hide All. Second check Filters tab (on the right side of the main window of Fiddler). Uncheck checkbox Use Filters. Hope this will help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.