Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows 7 on an HP laptop and after the machine sits idle, it locks and I must enter the password to continue. I cannot find anything in the control panel to affect this, I thought it was with screen saver, but see no settings for this. How can I disable this locking, or alternatively, make the timeout much longer?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Right click the Desktop then Personalize/Screensaver and uncheck "On resume require a password" Or... Is the laptop going to sleep? If so try this - Control Panel/Power Options/Require a password on wakeup

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.