Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The zooming features in both Internet Explorer 8 and Firefox really bother me. I use Ctrl + (TrackPad Click) to open new tabs and often my finger will graze the track pad which activates the zoom feature (Ctrl + mouse wheel basically). Then normally the tab, which was just opened, will be 1000% or 10%.

How can I disable this feature, I will never need it?

share|improve this question
    
It sort of worries me that my first thought was: "Use autohotkey to disable control and mousewheel if firefox is active", as the below about:config hacks are much better for it. – Phoshi Sep 12 '09 at 15:23
    
I actually have that set to alt-tab instead. Nice actually... – RCIX Sep 12 '09 at 15:40
up vote 3 down vote accepted

Firefox

Enter about:config in the address bar. Now, look for zoom.maxPercent and zoom.minPercent and fix their values to 100.


Internet Explorer

For Internet Explorer, I think this is what you meant:

Go to menu Tools >> Internet Options >> Advanced and check that box.

Alt text

share|improve this answer
    
For Firefox, a restart of the application is required before zoom.maxPercent and zoom.minPercent takes effect (at least for some versions of Firefox). Otherwise it can become very confusing changing the values. – Peter Mortensen Feb 15 '12 at 9:51

In Firefox, if you still want the option of zooming with ctrl-- and ctrl-=, you can go to about:config and set mousewheel.withcontrolkey.action to 0. This makes it so scrolling with the control key down does the same as scrolling without the control key.

I couldn't figure out how to disable the ctrl-scroll binding entirely.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .