Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After 10 months of pretty solid operation, my computer is power cycling unexpectedly. Sometimes it will boot into Windows 7 and run for a few hours and sometimes it will only get as far as the motherboard splash screen.

Specs:

ASRock H67M-GE/HT
Intel Core i3 Sandy Bridge
Corsair 2x2GB DDR3 1333
Seagate Barracuda 1TB 7200
COOLER MASTER Centurion 541 RC-541-SKRJ-GP
Hauppauge HVR2250
AMSUNG Black Blu-ray Combo SATA Model SH-B123L

What I've tried, none of which worked:

  • Remove the Hauppauge TV Tuner card - I suspect it's flaky hardware, but it wasn't the problem. At the time it went from continuously cycling to staying on for up to 3 hours
  • Boot into SAFE mode
  • Remove 1 stick of RAM, then the other. I put them both back and it wouldn't boot at all. Then I put them in one at a time and found that one was bad. It worked five minutes before so I must have damaged it. I'm running on 2GB, which is noticeably slower, but doesn't seem to effect the booting problem.
  • Replace PSU with Corsair Enthusiast Seried 640-Watt 80 Plus (removing PCIe tuner card made it better, so I thought the PSU might be failing and the greater load put it over the edge.)
  • Set up a box fan to blow on the open chassis
  • Update BIOS to 1.80
  • F2 into BIOS screen and just let it sit there - tells me it's not a Windows problem
  • Move remaining single stick of RAM from B1 to A1
  • Move CPU fan power from CPU Fan 2 to CPU Fan 1 - the BIOS was calling it a Chassis fan and I thought it might be cycling thinking the fan wasn't running.
  • Unplug HDMI cord
  • Unplug VGA cord (I know I'm getting desperate here)
  • Unplug SATA connection to Blu-Ray
  • Unplug SATA connection to HDD
  • Disable "Heat Protection" in BIOS - testing for bad sensor

It's possible that I damaged both sticks of RAM, just one worse than the other and the remaining stick is causing the problem. I've ordered replacement RAM but it's not here yet.

I feel like it's down to the motherboard and the CPU. They both cost me $135 so I'm a little reluctant to just go buy a replacement.

The motherboard reports the CPU at around 35C and the MB around 29C. All the rails are slightly above their named voltages without much fluctuation.

Questions:

  • Is there something cheap and easy I'm missing?
  • Is there something I can do to narrow it down to either the CPU or the MB? I don't have spares of either and although I built this computer, I don't consider myself competent to plug the CPU into just any other MB I may have around. I basically followed the Coding Horror HTPC blog posts.
  • If I determine it's the ASRock, should I get something different? I got it for the on board HDMI output, but I'd rather pay a little more than do this again.

Final sympathy plea: I cut the cable last week and my family isn't happy that we have no TV now.

share|improve this question
2  
Run memtest86+ for 10 hours or so. If it reboots, you'll know it's not software. If it passes, you'll know it's much less likely to be hardware. (Though it still could be your video hardware.) –  David Schwartz Mar 18 '12 at 2:23
    
Have you checked the outlet the computer's plugged into, and also made sure that both ends of the power cord are fully inserted? Try operating on a different outlet, in a different part of the house. –  Daniel R Hicks Mar 18 '12 at 3:20
    
Shake it, baby! Will it reboot? Does it reboot if left alone (I think so, from the BIOS-tale). –  user unknown Mar 18 '12 at 6:33
    
@DanH can you make that an answer so I can accept it? An outlet on a different circuit solved it. –  dkusleika Mar 20 '12 at 0:06
add comment

2 Answers 2

up vote 2 down vote accepted

Have you checked the outlet the computer's plugged into, and also made sure that both ends of the power cord are fully inserted? Try operating on a different outlet, in a different part of the house.

share|improve this answer
    
I went to Intel's site to check on the warranty and they had a troubleshooting guide. One of the steps was to remove the everything from the case to check for grounding problems. I moved the whole unit to the kitchen table (different outlet) and did not remove the case, just wanted to see it error again. It ran for 30 hours without error. I moved half my stuff to a different outlet and it's been flawless since. Did I ask for cheap and easy? I can't imagine an answer that was cheaper and easier. –  dkusleika Apr 17 '12 at 20:19
    
This is why PCs should be protected with a UPS or at least a power strip. –  ultrasawblade Jun 25 '12 at 4:48
    
@ultrasawblade -- Not clear how the UPS or power strip would help. A bad outlet is a bad outlet. –  Daniel R Hicks Jun 26 '12 at 3:21
    
Can help prevent damage from spreading to PC, depending on quality of UPS or power strip. –  ultrasawblade Jun 26 '12 at 14:23
    
@ultrasawblade -- What damage? The bad outlet was cutting in and out. A UPS might have masked the problem for a while, a power strip (even with surge protector) would have done nothing. –  Daniel R Hicks Jun 27 '12 at 2:07
add comment

Check the motherboard for signs of capacitor plague--bulging capacitor tops, expelled electrolyte, etc., are dead giveaways. Usually it manifests around the CPU area where the capacitors are subjected to warmer air, but it can show up anywhere. I've also seen power supplies fail due to defective capacitors, but since you've already replaced the power supply, that probably isn't the problem (though it wouldn't be the first time a replacement component was defective).

If you don't see any obvious signs of capacitor plague, it could also be a thermal issue. Double-check that your CPU fan is spinning and that there's not a layer of dust blocking airflow through the CPU heatsink. If your motherboard, video card, or any other card has a fan, also verify that fan is spinning. If your motherboard chipset just has a heatsink, make sure that's getting decent airflow--leaving the side panel off your case could be preventing adequate airflow, unless you have a desk fan blowing on the PC's guts.

If it does turn out to be the motherboard that's defective, there's no guarantee your next one will be any better. After noticing that small motherboard chipset fans often don't last more than a year with continuous use, I started buying motherboards with large heatsinks or heat pipes on the chipsets instead. Watch out for smallish heatsinks--for best performance, a passive chipset cooler should have several long fins to increase the surface area available for dissipating heat. In my experience, boards with all "solid" capacitors have turned out to be more reliable than those with normal "wet" electrolytic capacitors.

I can't recommend any particular brand because I've seen almost every brand fail--ASUS, Abit, Biostar, Intel, MSI, Soyo, Tyan, etc. In many cases, I think the cause of failure was inadequate airflow across certain areas of those motherboards due to poor case design. Out of a half-dozen Gigabyte boards, I haven't seen one fail yet, but those particular models all had all "solid" capacitors, whereas most of the other brands didn't.

share|improve this answer
    
Thanks. Capacitors all look good. This turned out to be a power issue, but I'm curious about the airflow. I never put the side panel on this chassis. Are you saying that could make it worse? –  dkusleika Mar 20 '12 at 0:08
    
Yes, possibly. If the case is closed and it has vents in the front and fans blowing out the back, air will naturally be drawn through the case. If the side panel is off, the fans will just pull air from the immediate vicinity without drawing it across the other internal components. Of course, if you have a case that was poorly designed, or if you haven't accounted for multiple fans' effects on each other, you could still end up with areas of hot, stagnant air. –  rob Mar 20 '12 at 0:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.