Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We just got our computer back from having moved and when I tried to hook our speaker system, the computer keeps telling me that I don't have a sound system installed. It's a Dell computer with the original surround/subwoofer system that it came with and was working fine before the move. I tried buying a new speaker system (Logitech) to see if it would work, but still saying I have no audio device installed and it's not showing up in my device manager. I opened up the computer and unplugged the sound card, then plugged it back in, still nothing. I put the install disc from the sound card in the cd-rom, but it's saying that I have no sound device hardware in my system.

share|improve this question
    
you could view the hidden devices to see if the old driver is still there, it wont do a lot of good for troubleshooting though. Are you making Sure that your completly unplugging the computer before reseating the sound card? Are there any devices shown in Unknown? The problem your describing does have more to do with the audio card being recognised, than anything to do with the speakers. –  Psycogeek Mar 19 '12 at 9:28

1 Answer 1

Many times computers will allow you to boot into BIOS and run some sort of diagnostics. When you first turn your computer you normally press F1, F2, F12, Del or Ins to get into BIOS.

Now, once you are there, look for something that says diagnostics, check hardware, "burn in" or other such terminology and let the computer check itself. This will let you know if you have a real hardware issue or if you have a software issue.

If the diagnostic fails the sound card test(s) you should be able to pick up a USB sound card relatively cheap on Amazon. Generic cards are OK but for $20 you should be able to pick one up that has a name branding.

If the diagnostic comes back that the sound card checks out, the fun begins! There are so many approaches to fixing it. First, get the latest drivers from Dell by going to Dell Support, entering in your service tag and heading over to device drivers. Download & run the setup file. 9 times out of 10 this will fix the problem... but if there are multiple sound drivers, download each of them and try them out. Dell normally has multiple models for each PC they manufacture.

If you get to this point and still no luck, I'll check back in a day... we'll continue troubleshooting from this point. OH, and I agree with @psycogeek, try unplugging your computer and reseating the sound card, that is a good first step!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.