Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having trouble enabling the Symantec Anti-Virus auto-protect feature.

enter image description here

For some reason, after right clicking and choosing Enable Auto-Protect, the option is not turned on.

Where should I look to enable the feature?

share|improve this question
5  
Whenever I come across a computer with Symantec Anti-Virus, my first reaction is to convince the owner to uninstall it. –  harrymc Sep 12 '09 at 18:03
    
I tend to have the same inclination. I prefer free, strong products. Maybe you could go with AVG free 8.5 –  D'Arvit Sep 12 '09 at 18:28
    
I used AVG until it deleted some vital files. I now use Avast. –  harrymc Sep 12 '09 at 18:44
    
Back-up dude. And working programs help to. –  D'Arvit Sep 12 '09 at 19:30

3 Answers 3

You are looking in the right place to enable the feature. Unfortunately, this seems to be all too common problem with SAV.

I'd start by diagnosing the issue by checking to make sure of all SAV's services are running, and seeing how it runs under safe-mode. As well, have you made any software changes recently?

share|improve this answer

I have had this issue in the past with some of my machines running Symatec Anti-Virus, I would recommend reinstalling the AV software.

Just as a side note you can use free "lighter weight" AV software" if it is a home machine: http://danielk.org/blog/2009/05/21/windows-antivirus-protection/

share|improve this answer
up vote 0 down vote accepted

For some reason, "Symantec Antivirus" service was disabled... After starting the service, I was able to enable it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.