Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Is there a way to always force the tab bar to show? I go to Settings → Preferences → General → Tab Bar and uncheck hide, but the next time I open Notepad++, the tab bar is gone, even if I drag multiple files into the window.

share|improve this question
    
What version are you using? I'm using 5.9.6.2 and I haven't this issue. – Ignacio Soler Garcia Mar 19 '12 at 16:49
    
I'm using the latest as of 2012-03-19... version 5.9.8 – Phillip Mar 19 '12 at 16:51
    
Turns out this happens when I place the file asNotepad.xml into the Notepad++ executable directory. I'd like to be able to show the tab bar in Notepad++ when dragging multiple files into a Notepad++ window. But I would also like to open a new Notepad++ instance when double-clicking a file from Explorer. – Phillip Mar 19 '12 at 16:52
    
i have the same problem. whenever i started notepad++ with -notabbar, the next regular launch has the tabbar missing. ok, just found this: sourceforge.net/p/notepad-plus/bugs/4288, known bug. – peter Nov 26 '13 at 17:00
    
don't see the issue fixed even now (v6.6.9). – gp. Dec 17 '14 at 3:01

Open notepad++ with Run as Administirator and uncheck hide again, and restart notepad++ . The problem should be solved.

share|improve this answer
1  
Unfortunately, other configurations can be saved but that one specific with tab bar is reset each time the program is started. – versedi Jul 15 '15 at 10:18

F12 toggles the menu bar. This is not the correct question but the correct one has been marked as a duplicate of this!

share|improve this answer
    
This appears to be a comment. – Ramhound Jul 11 at 15:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .