Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I try to access a website, I am forwarded to http://home.clear.com.

In Firefox, a warning will come up that says:

home.clear.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (error code: sec_error_unknown_issuer)

In Chrome and IE, no warning comes up and I am taken to the home.clear.com. I have run Norton Anti-Virus to no avail as well as another spyware programs (Hitman, I think).

I have recently installed an external Netgear network adapter because I was having connection problems at my new residence and the new adapter seemed to solve the issue until this problem popped up.

A few weeks ago I clicked on a Facebook click-jacking type scam but haven't had any issues until now.

I looked over this question but couldn't solve the problem: Browsers forwarding to random website automatically

share|improve this question
    
You can also contact your service provider and ask them to reset your connection. –  user168941 Oct 30 '12 at 17:42
add comment

1 Answer

This is not a virus/spyware. If you have a notebook which uses an Intel WiMax adapter (Several Toshiba models, specifically), it will direct you to home.clear.com to sign up for Clear WiMax service if you attempt to use the WiMax portion of the device. If you're connected to a wireless access point, it may be hooked up to a WiMax modem exhibiting the same behaviour (Service inactive).

Regarding the security certificate error, that could be numerous things. Check your clock and calendar to confirm you have the correct date/time/timezone set. If you're not connected to a functioning internet connection, you could be receiving the certificate error because your browser can't verify the revocation status of the certificate.

share|improve this answer
1  
wow thanks. i disabled the wimax adapter and i can now access the internutz again. so what is this? should i remove it entirely from my computer? why now is this a problem? –  Jed Mar 19 '12 at 18:59
1  
@Jed: Just keep it turned off until you actually decide to sign up for WiMAX. Your wireless network card management software should allow you separate control of Wi-Fi and WiMAX. –  dnbrv Mar 19 '12 at 22:20
    
@Jed I believe the WiMax chip is on by default, it sounds like you just went from a stable network connection to an unstable one. –  EKW Mar 19 '12 at 23:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.