Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So, I've got a client who can't open Internet Explorer after upgrading from IE6. The symptoms are hard to diagnose as there is no error message that pops-up nor are there any error messages in the event viewer. When trying to open Internet Explorer, it just momentarily opens then crashes, all while leaving no error report or background process running.

Here's what I've tried to resolve the issue:

  • Checked for Windows updates, none were available.
  • Re-install IE7
  • Re-install IE8
  • Tried opening IE in safe mode, but to no avail.
  • Scanned for maleware using Malwarebytes and SuperAntiSpyware and found one infection (Trojan.Agent/Gen-Sefnit). Removed the infection, rebooted the machine, but that did not resolve the issue.
  • Cleared browser history and cache using CCleaner.
  • Deleted temp files.

So any suggestions would be great!

share|improve this question

1 Answer 1

It happens some time with the PC when your windows files are corrupted.
1: If your client has made any restore point when windows was working fine, restore the windows and then re-install the IE-7 or IE-8.
2: Just try to repair the windows with the installation disk of windows and then re-install the IE-7 or IE-8.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.