Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using openSUSE Linux 11.4, it has Subversion 1.6.15 bundled. However, I'd like to upgrade to Subversion 1.7 today. However, the auto software update feature in YaST seems to only allow me to upgrade to 1.6.17.

Can YaST help me upgrade to SVN 1.7.x ? I know I can do it by building 1.7.x from source, but can YaST update it for me?

enter image description here

share|improve this question

1 Answer 1

Add next software repositories and then try to upgrade subversion: http://download.opensuse.org/repositories/devel:/tools:/scm:/svn/openSUSE_11.4/ http://download.opensuse.org/update/11.4/

There is also one-click install available on http://software.opensuse.org/

share|improve this answer
    
Thank you. Your hint works and now I have svn 1.7.4 with your URL. But could you tell me the difference between your URL and URLs listed at en.opensuse.org/Package_repositories#Oss ? BTW: I got to know the latter after I read your answer. –  Jimm Chen Mar 27 '12 at 7:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.