Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am attempting to share my Windows XP workstation's LAN connect with my OS X laptop via wifi, using the Samsung wireless 'dongle' that came with my Samsung TV (wis09abgn).

I followed CNet's instructions to create an ad-hoc network.

While the ad-hoc network appears to have been created, I can't 'see' it from either my OS X laptop or from my Android telephone.

The 'cnet' network added to the wireless-network properties panel:

enter image description here

The properties of the 'cnet' network:

enter image description here

Advanced properties set to 'ad hoc' network:

enter image description here

Changed LAN settings to allow network users to connect:

enter image description here

The 'cnet', ad-hoc network as listed in the workstation's wireless networks: wireless networks

What am I missing?

share|improve this question
    
Did you get this working? –  newenglander Jul 6 '12 at 10:02

2 Answers 2

Just create an ad-hoc connection to the network you've set up from your client. It may not be visible for some reason, but it is still available. This worked for me; I just told the client device to connect to an ad hoc network of the correct SSID and security credentials and voilá!

This should at least work for client laptops, not sure about Android.

share|improve this answer
up vote 0 down vote accepted

I bought an Airlink wifi adapter and everything worked as expected. I had to use its software, rather than allowing Windows to configure the wifi network, however.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.