Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been using some alternative software to check how efficient the multiple x64 OS are in my laptop. One of the so called activators happened to break something it wasn't supposed to and now I'm getting this in my boot:

extending ssdt search in 0xab62c000 len 0x5000
OpReg detected 0xab62f018, lenght 0x1014
RSDT 0xab5d8040 0x44 0xab5d8000 0xc000 0x3
XSDT 0xab5d8088 0x64 0xab5d8000 0xc000 0x3
FACP 0xab5d80f8 0x84 0xab5d8000 0xc000 0x3
DSDT 0xab5d8180 0x9c9a 0xab5d8000 0xc000 0x3
FACP 0xab5d1e20 0xf4 0xab5d8000 0xc000 0x3
APIC 0xab5d1f18 0x72 0xab5d8000 0xc000 0x3
SSDT 0xab5d1f90 0x14e 0xab5d8000 0xc000 0x3
MCFG 0xab5d20e0 0x3c 0xab5d8000 0xc000 0x3
SLIC 0xab5d2120 0x176 0xab5d8000 0xc000 0x3
HPET 0xab5d2298 0x38 0xab5d8000 0xc000 0x3
OSFR 0xab5d22d0 0x86 0xab5d8000 0xc000 0x3
SSDT 0xab5d2358 0x1bb1 0xab5d8000 0xc000 0x3
FACS 0xab62cf40 0x40 0xab62c000 0x5000 0x4
FACS 0xab62cf80 0x40 0xab62c000 0x5000 0x4
     0xab62f018 0x1014 0xab62c000 0x5000 0x4
SLIC entry found 0xab5e2120 index 0x4
SLIC loaded into existing entry 0xab5e2120
recalculating checksums rsdt len 0x44, xsdt len 0x64

Pressing any key "refreshes" the exact same code. Pressing again displays the following error:

Booting Windows 7/Vista/Server (No SLIC - Pointer)

Booting Windows 7/Vista/Server (No SLIC)

Booting Windows NT/2000/XP

Booting Enter Command Line

Boot failed! Press any key to enter command line.

Finally, another key pressed loads the following:

[ Minimal BASH-like line editing is supported. For the first word, TAB
lists possible command completions. Anywhere else TAB lists the possible
completions of a device/filename. ESC at any time exits. ]

grub> _

Is it possible to restore booting to standard settings? Alternatively, how do I format/reset everything to reinstall the OS?

share|improve this question
Please, delete the partition first, NOT FORMAT ONLY, but DELETE and CREATE the partition where you will install win7. Activate win7 with or without 7loader – user229632 Jun 7 '13 at 5:22

4 Answers 4

I've just fixed this error with no Windows 7 bootdisk. The Grub Windows activation program you used was duff (or more accurately it was set up incorrectly).

So, here's your fix, after your


prompt appears, press ESC. This will list the boot methods the program will try to use. Now scroll to Windows 7/Vista/Server and press E, this will allow you to edit the method. Now you should be presented with a list of 4 lines:

  • the top should read fallback 2

  • the next should read INIT --N


  • the final line should read CHAINLOADER/BOOTMGR

Move the cursor over the "FIND ..." line second from the bottom and press E, then delete other parameters but leave

--set-root /bootmgr

After you press Enter, the third line should read

FIND --SET-ROOT /bootmg

Now press B

Hopefully it should fix it. However, when you restart you might have to go through the same process again, depending on the cause.

share|improve this answer

My offer is repairing boot with your Windows 7 CD

share|improve this answer
I tried that with no success. It returns the same error. – Renan Mar 20 '12 at 21:00
It did work to load the CD afterwards but no effect in repairing. – Renan Mar 20 '12 at 21:19
repairing boot would set up boot again, is the error same ? – hamed Mar 20 '12 at 21:23
It doesn't find anything wrong and the same error persist. Picking an older restoration point was also useless. – Renan Mar 20 '12 at 21:28
Thank you for your help but I'm gonna have to format. I need this laptop ready for tomorrow's classes. – Renan Mar 20 '12 at 21:31

I wrote GRUB > makeactive

grub> reboot

And I could access windows normally

(Kindly note that I was getting "there's no OS on hard before"

share|improve this answer

Old question but still found via search engine.

Load up recovery disk, go to command prompt and type in

bootsec /nt60 sys

Restart / shut down. This will fix it.

share|improve this answer
Can you explain what the command does? Thanks. – fixer1234 Sep 13 at 0:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.