Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use CTRL+Alt+V to "paste special" all the time. Unfortunately, Evernote has hijacked the functionality, so my shortcut key creates a new note instead of doing what I want.

How can I disable the Evernote shortcut?

share|improve this question
1  
+1 just for letting me know that Ctrl-Alt-V invokes paste special. That will save me time every day. –  Wayne Johnston Mar 21 '12 at 0:20
    
Until I stumbled on this post, I was mistakenly under the impression that office 2010 had removed the ctrl-alt-v shortcut. I had not yet put together the use of ctrl-alt-v with these weird fragments of word documents appearing in evernote...thanks. –  Brett Jun 5 '13 at 20:56

1 Answer 1

up vote 8 down vote accepted

One of two ways:

  1. In Evernote, from the Menu bar Choose Tools then Options then the "Hot Keys" tab, and reassign the operation using Ctrl+Alt+V (typically Paste Clipboard).

  2. Right click the Evernote Clipper icon in your system tray, Options, and "Configure Hotkeys", and the same reassignment done above.

share|improve this answer
1  
Thanks, Potts. That was driving me crazy. –  Head of Catering Mar 21 '12 at 12:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.