Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I created a virtual machine using VMware. The VM is on, and I succeeded to login and work on it with the VMware console.

Now I want to use the "remote desktop connection" to connect to it. I enabled the remote access on the Windows 7 Home Premium that i installed on the VM.

In the Remote Desktop I entered the IP (same network (home network)). It just won't connect. I also disabled the firewall on the VM , but it still won't connect.

I have another VM Window 7 as well, and that remote desktop works fine with. Why can't I get this VM to allow remote desktop connections?

share|improve this question

2 Answers 2

Solved it , The problem was that the win7 is a "home premium" version of win7 , and home premium does not support Remote desktop.

i downloaded a patch (http://www.mediafire.com/?qis33sfqq1l33p8), installed and now its working. thanks!

share|improve this answer
    
Please mark your answer as the accepted answer, it might help others in the future. –  amiregelz Dec 2 '12 at 17:50

It could be a network that has been wrongly configured.

What is the linking between the VM and the host, NAT ?

Try to ping the host from the VM and the VM from the host.

Did you set up Remote Desktop correctly?

share|improve this answer
    
He said he entered the IP and that it was the same network, his home network, so it would have to be bridged to accomplish that, unless he is mistaken. I'll bet it is firewall related. The Win 7 firewall can be finicky. Just turn it off for troubleshooting purposes and see if you can then connect to the machine. If you can, at least then you know what to troubleshoot and you can go from there, perhaps one of the exceptions is not in place at that point. –  Paperlantern Mar 22 '12 at 14:39
1  
@HacktoHell : Thank you very much , the problem was that the win7 is a "home premium" version of win7 , and home premium does not support Remote desktop. i downloaded a patch (mediafire.com/?qis33sfqq1l33p8), installed and now its working. thanks! –  Rodniko Mar 22 '12 at 15:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.