Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm attempting to use VLC 2.0.1 (Intel 64 bit) to connect to a UPnP server (Serviio 0.6.2 on OS X Snow Leopard).

I've tried to enable the feature by right clicking the "Universal Plug 'n Play" node in the LOCAL NETWORK section of the Main Window. While I am able to select 'Enable', the setting doesn't seem to 'stick'. Moreover, UPnP isn't listed in the Playlist > Service discovery section of the preferences. The 'Service discovery modules' is currently set to upnp_intel:sap.

I am able to connect to the UPnP server with my Samsung TV, so I know that the service works.

share|improve this question
up vote 3 down vote accepted

Found this thread: Upnp not showing any servers. EyeTV has interfering with VLC. Once I removed EyeTV, everything worked as expected.

share|improve this answer

For me, I found I had to quit the Sonos app in order to enable UPnP in VLC.

share|improve this answer
    
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. – Ramhound Oct 4 '15 at 21:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .