Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I usually use Notepad ++ for coding, but recently I started doing some writing in it as well. Writing usually implies long paragraphs with no line breaks, and those are displayed in one row, which is extremely inconvenient. How do I "fix" this? I believe that the option is called "split lines" in Gedit.

share|improve this question
add comment

1 Answer

up vote 12 down vote accepted

Go to View -> Word Wrap. Make sure that is checked.

share|improve this answer
1  
Aha! I was looking for that in Preferences... Thank you, your answer will be accepted in 10 minutes. –  akled Mar 24 '12 at 17:19
    
thanks, helped me out as well :) –  tim Nov 21 '13 at 13:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.