Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Microsoft Word 2010, when I press the space bar, [ is typed. How can I change it back? My keyboard layout is US-English.

share|improve this question
    
What did you try? What is your keyboard layout? –  soandos Mar 25 '12 at 9:06
    
I am using US-English. –  Dinup kandel Mar 25 '12 at 9:09
    
Go to file - options - proofing - autocorrect options and make sure there's not a new rule there replacing space with a character –  Raystafarian Mar 25 '12 at 10:32
    
Sounds very odd—certainly possible, due to keyboard settings or “autocorrection,” but it’s more like April 1st stuff. Does this happen all the time, or in specific contexts only? Which contexts? –  Jukka K. Korpela Mar 25 '12 at 10:44
    
well If i press one time then it is shown. But if long press spaceBar then on first letter'[' is seen, then after that it is all fine. Strange one i have never deal with that one. –  Dinup kandel Mar 25 '12 at 11:00
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.