Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Asus worked perfectly until yesterday. I assume that the battery drained and AC was not plugged. I turned it on and doesn't chargeat all. It seems that something wrong with my battery. It works from AC but when it is plugged it shows only 4% available charging. When I unplug AC it shuts down right away. I already tried the 45 seconds holding power button method, and I uninstalled in device manager Microsoft ACPI-compliant Method Battery. Nothing helped. Does anybody has any idea?

share|improve this question
add comment

1 Answer

Well, it could be that the software is wrong about the available charge. I would shut the laptop down and give it some time to charge undisturbed. Your physical charging indicator will tell you when it's done.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.