Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After upgrading to the newer Firefox, a useful addon was disabled (marked incompatible).

In my case I went up to Firefox 11.0, but now my beloved Tab Utilities Lite 1.1.3 is obsolete.

Can I do anything to make it work again in this version of Firefox which has marked it incompatible and disabled it for me? Or should I hope that the addon is upgraded to the next version?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

From a comment on the link you posted:

I'm sorry. It will be available by this weekend. You may use 1.2pre18 for now. https://addons.mozilla.org/firefox/addon/tab-utilities/versions/1.2pre18

So, there is an experimental version that works with Firefox 11.0, and an updated version is to follow.

share|improve this answer
    
Awesome it worked! I owe you big time. Thank You Very, Very Much! –  Adel Mar 26 '12 at 0:51

There's a way to enable incomparable addons in about:config. It might not work, but it's worth a shot: http://www.mydigitallife.info/how-to-install-or-force-enable-incompatible-add-ons-in-firefox-4-beta/

share|improve this answer
    
Thank You So Much! –  Adel Mar 26 '12 at 0:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.