Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have two headphones, neither has any amps or volume control, and both have the same problem with this computer. I normally have the volume on 10%, and that is optimal. I'm still very afraid that someday it will be at 100% and i'll accidentally have my headphones on.

I tested how loud it is at maximum volume -- it's earsplittingly loud! In fact, it's so loud that if I lay the headphones down on the table, I can listen to a song perfectly clearly from meters away.

Is there any way to make the volume control more safe for the ears?

share|improve this question
possible duplicate of Windows 7 Audio Too Loud – Zoredache Apr 11 '12 at 20:12
@Zoredache if you feel that way, please vote to close. – soandos Jun 14 '12 at 4:03
@soandos, I already have, a couple months ago when I made the comment. I suspect my close vote expired. – Zoredache Jun 14 '12 at 5:12
@Zoredache, my apologies, didn't realize the question was that old. – soandos Jun 14 '12 at 5:33

It depends on the soundcard, but laptop adapters usually come with an output limiting function to protect the little speaker(s) they have. It should also limit the output to the earphone jack as well:

enter image description here

enter image description here

enter image description here

share|improve this answer
My Speakers Properties dialog box does not have a Custom tab. On my Levels tab, my Speakers volume are set to "0", and they are still so loud I can't hear what my coworkers are saying when they ask me something. – jp2code Apr 18 at 20:26

Maybe something like or something similar is what your looking for

share|improve this answer

Check the control panel that comes with your third party audio driver. Open the Start menu and type "audio". Something may come up under Programs or Control Panel.

IDT Audio Control Panel

Depending on your software, you may be able to set independent volume levels for the speakers and the headphones.

share|improve this answer
Dell had a setting called "Maxx volume" that was making the headphones much too loud. When turned off the sound was a lot better. – AresAvatar Aug 25 '15 at 21:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .