Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a situation here which I am unable to solve.

I have bought a PC last year March, here are my specs:

  1. Intel Core i3 550 @ 3GHz
  2. 4 GB RAM @400 MHz
  3. XFX GeForce 9500 GT graphics card 1 GB @550MHz
  4. 500 GB HDD

Lately as soon as I load my save game of Skyrim, it crashes. I have been playing Skyrim since I joined Gaming.SE site.

Crashes as in the entire scene gets red lines. I can not ALT + TAB back or even CTRL + ALT + DEL either.

My only recourse is a hard reset via the power button. Can not take a screen shot either.

I have the latest Forceware 296.10 drivers also. This has been happening since the last 2 weeks. I always use Driver Sweeper to clean my old drivers, since that is what XFXForce recommends before installing new drivers.

I installed MSI Afterburner lately to see my GPU temperature. My GPU is default, never over-clocked it. In MSI's Afterburner, I can not adjust fan speed. It is greyed out. Also in settings there is no fan tab.

With normal Internet browsing it stays at 51 C. Ran Memtest86 over night with level 11. Took about 13 hours, but no errors in my RAM.

I even re-installed my OS, with just the 296 drivers. The fan for the GPU does come on. I can play Diablo 2. I can not get past Warcraft 3's menu selection.

There WAS some dust in my machine, but I always try and keep everything clean, since in my home town dust is an issue. Always keep cool my entire PC cabinet.

My friend came with his functioning graphics card, we bought our PCs at the same time with exact same specifications. His card did not work either. Same problem with the scene freezing with red lines.

I did do my research before posting here. That is how I was able to learn about MSI Afterburner, Driver Sweeper, SpeedFan etc. I followed posts on Tom's Hardware too regarding people that had similar problems. One person suggested and was followed by worked as well the suggestion to "Bake the card in an oven".

Since I have bought it, played Diablo 2 for months, Starcraft 2 campaign for months and Skyrim recently for months. Bought ME3 also.

I am at my wits end. I do not know what else to do. I can go out and buy a card, but my friend's card did not work either.

I can use the machine for Eclipse or VS2010 development just fine. Just not with 3D gaming.

I originally posted this question on Gaming.SE But I was directed here.

I have browsed the SU database for my problem and found this, this, and this. But none of these cover my question. My machine is only one year old.

Will a brand new card work? What else can I try to pin point the problem? Can it be the Motherboard?

EDIT

Replaced my PSU with a new Corsair CX430. Exact same problem is still there.

share|improve this question
    
Have you tried using OLDER drivers? Or a non-Nvidia card? (What was the card your friend tried?) It certainly isn't a bad card if a totally different card does the same thing. –  Shinrai Mar 26 '12 at 15:58
    
I also rolled back to Nvidia 257 drivers that came with my PC using the same Driver sweeper approach via safe mode. Still same thing. My friend has the same exact card GEForce 9500 GT. –  One-One Mar 26 '12 at 16:00
    
If you could acquire a totally different card, that'd be a good test, at least. Either a newer generation Nvidia card or better yet, an AMD card. Going AMD would rule out any kind of driver problem entirely - and you already know it's not any other software because you did a clean reinstall, so that would almost mean it has to be either A: a bug in the game or B: some faulty hardware. A bad power supply could cause this fairly readily. –  Shinrai Mar 26 '12 at 16:19
2  
VIP makes the shittiest of PSUs, I'd recommend swapping it for a different one. (@Shinrai flatter me not :P ) –  Sathya Mar 26 '12 at 16:36
1  
@desaivv this is the blacklist of PSUs not to buy. –  Sathya Mar 26 '12 at 16:44
show 7 more comments

1 Answer 1

"With normal Internet browsing it stays at 51 C." This could be kind of warm for non-stressed usage, depending on how fast your video card fan is spinning. I notice you haven't posted any temps for stressed usage. Why not? Try GPU Caps Viewer. Not only can you stress test your card with it, but you can watch your GPU temp while you are doing it. Since your friend has the same card AND you have read that others have this problem AND the problem seems to be occurring when the card is stressed... you need to perform a diagnostic like this. I don't know that you have, since you said nothing about this. Yes, you installed Afterburner. Yes, you observed your temps in a non-stressed environment. Where are the stress tested results? GPU Caps used to include stress testers like FurMark... but now you need to download that separately. So... once you have GPU Caps installed and running, click the 'About' tab, and download FurMark. It is a pretty (enough) stress tester.

Here is a point of reference. EVGA 9800 GT. During normal non-stressed usage, it underclocks to core:300mhz, mem:100mhz, shader:600mhz. I'm running EVGA Precision software... it is monitoring and overclocking software for EVGA cards. At 0% GPU usage, with the fan running at 35%, I've got normal non-stressed temps of 49-50 C. Now, that temp is roughly the same as what you are running at, but are the rest of the circumstances the same? When I fire up FurMark, in an 800x600 window (NOT as a burn-in), I'll see temps around 70-72C, 98% load... core:600mhz, mem:900mhz, shader:1500mhz. My fan speed never exceeds 65% of max... meaning my fan speed is dynamically increased and DECREASED to keep the temp around and below 75C.

What you need to do is stress your video card with a controlled tool, look for artifacting, and watch your temps. If your temp SKYROCKETS, as opposed to climbing steadily and predictably, and if your temp runs well over 75-80c... it may be a fault at the card.

share|improve this answer
    
I have Afterburner on when I launch Skyrim in windowed mode, and as soon as I load the game, I see in the Afterburner window my GPU usage 90%+ and temps around 75 C. But this is observable only for like 5 seconds before the entire machine hangs. This evening I am getting a new PSU as mentioned by @Sathya above and a 9800 GPU. Will post my results here. –  One-One Mar 27 '12 at 3:18
    
Unfortunately "as soon as you load the game" sounds like it is skyrocketing, as opposed to climbing steadily. Especially since the entire process appears to be like this... Start game - Temp shoots to 75C - Machine Hangs. That sounds like the machine is hanging as the card overheats. –  Bon Gart Mar 27 '12 at 15:19
    
It is hanging as a result of a faulty PSU. Here in India we do not pay attention to local assembled PCs. We do care about the hardware, but not what is going to power it. This all is my fault for not paying attention. +1 for your effort though. –  One-One Mar 28 '12 at 13:29
    
Replaced my PSU with a new Corsair CX430. Problem is still there. As per your comment before mine, any idea why this happens? Is there something I can do to alleviate it? –  One-One Mar 29 '12 at 16:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.