Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I click on System monitor in administration tab in Ubuntu, there I see a Network history option and it continuously receive packets form Internet, But I didn't find the exact location where it from the packets receiving . How we can disable the packets which are received continuously?

share|improve this question

closed as not a real question by Tom Wijsman, Dave M, Diogo, Raystafarian, Nifle Mar 27 '12 at 10:37

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
You should update your question with this information instead of posting it as an answer, but you cannot do so since your account merge apparently did not work. I took the liberty of submitting an edit request so your question itself becomes clearer. –  Frédéric Hamidi Mar 26 '12 at 21:33
1  
@Vijay, go register on Stack Overflow and Super User so you may be able to reclaim ownership of this question –  Ivo Flipse Mar 26 '12 at 21:40
1  
Some amount of inbound 'noise' is expected... ignoring the noise will not make it go away. The easiest way to disable it is unplug your upstream edge (ie your DSL box or whatever your gateway device is). –  Ram Mar 26 '12 at 21:42
    
In a firewall... –  Tom Wijsman Mar 26 '12 at 23:51
    
@vijay I merged your questions for you. In the future, please do not cross-post your question if it is closed. –  nhinkle Mar 27 '12 at 1:45

1 Answer 1

Use the ifconfig utility to turn the interface off:

Ifconfig eth0 down
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.