Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Windows 7 (64-bit, Ultimate) the default audio output is extremely high. This has been an issue for a while but I was able to get around it as my previous headphones took more power to drive so it actually worked in my benefit.

However, now I have a set of really sensitive headphones and they're being over-powered. So much so that if I put it down at around 5% of total output it's bearable.

Is there a way I can sort of limit the system's volume so that it's incapable of going extremely loud and then have the rest of it just behave as normal?

Things I've tried:

  1. Uninstalling and re-installing the audio device and drivers.
  2. Limiting each application individually.
  3. Searching for third-party software (so far nothing looks promising).

The first has no effect. The second works find but I have to do it for every application individually (which can be a pain) and many of them reset their volume every time they're launched, which makes it almost useless. Some even reset the volume while I'm playing a game!

So does anyone have any suggestions on how to make my volume reasonable?

The device is, apparently, a Cirrus Logic CS4206A (AB 24). The computer is an 2010 iMac.

share|improve this question
    
possible duplicate of Windows 7 laptop's volume with headphones way too loud – user3463 Mar 27 '12 at 6:54
1  
Similar issue, doesn't fix it for me, however. – dougoftheabaci Mar 30 '12 at 0:56
    
Have you tried the driver in my answer? – harrymc Jun 8 '12 at 7:04
    
also possible duplicate of superuser.com/questions/432040/… – Gurken Papst Jun 11 '12 at 18:07
up vote 7 down vote accepted
+100

If software solutions don't work you may want to buy, or build a inline attenuator (google link cause i can't recommend anything specifically) - which is a 'fixed' volume reduction device, or some kind of extension cable with a volume control - this is recommended in this answer for another question . I've heard of this happening with very sensitive IEMs, some of which come with an optional attenuator.

enter image description here

Its a pretty simple device. Interestingly, I got the image from this thread on macrumours that says pretty good things about them with (admittedly old) macbooks .

share|improve this answer
    
The driver didn't work for me and I don't have the level options as offered by the other post. However, I do have one of these (completely forgot) and, for now, it's doing the trick. I have also purchased a headphone DAC/AMP that will eventually solve the issue (and others). – dougoftheabaci Jun 12 '12 at 15:40

I have verified that I can set the output level for different speaker devices in Windows 7 (64 bit) independent of one another and independent of the system main volume using this method (for USB powered devices):

  1. Plug in your Headset

  2. Click Start->Control Panel->Sound

  3. Choose your Headset and click 'Properties'

enter image description here

  1. Click the 'Levels' tab

enter image description here

  1. Drag the slider left to a reasonable level and click 'OK'

enter image description here

share|improve this answer
4  
I'll give this a try later tonight, but I don't think this works with non-USB headphones. For example, the volume appeared to mirror the master volume. I'll give it a go, though! – dougoftheabaci Mar 27 '12 at 19:16
    
It is independent, but "level" is just the volume level for this device, it doesn't prevent it from being suddenly set to maximum by any program. – Gnoupi Apr 13 '12 at 14:35
    
My Level is set on 1, and it is still so loud that I can't hear my coworkers calling my name. On Level=0, all audio is off (mute). – jp2code Apr 18 at 20:37

Chances are that you've already tried it, but depending on your soundcard, there may be a specific Limited Output option:

enter image description here

enter image description here

enter image description here

share|improve this answer

I finally got it working. Had to keep my system volume at 10% or lower at all times, how could I miss this?

Sound > Default Device > Properties/Levels.

Scroll down to the bottom

Front will be at 100. (Strange since I use stereo headphones.)

Lower it to 10.

share|improve this answer

You can use NirCmd to set your system volume to a much lower level than Windows volume control allows at setting "1". The command I use is "nircmd.exe setsysvolume 75". You can get a copy of NirCmd on CNet here: http://download.cnet.com/NirCmd/3000-2094_4-77191.html

share|improve this answer
    
This is the kind of thing I was looking for, but it didn't seem to work for me (on Windows 7): Running "nircmd setsysvolume 75", or even "nircmd setsysvolume 500" causes my sound card to produce no output, but running "nircmd setsysvolume 600" causes the same results as setting the standard Windows volume to 1 (much too loud on my system). – Jon Schneider May 21 '13 at 12:29

What works for me (with Windows 10) is Equalizer APO (discovered in this forum post).

Quick-Start:

  • Download, install (while selecting the appropriate device) and reboot
  • Open C:\Program Files\EqualizerAPO\config\config.txt
  • Replace with Preamp: -24 dB (or a similar value of your liking)

Changes are applied immediately when saving the file.

share|improve this answer

I had a similar issue and it turns out that my laptop (HP) has a builtin sound equalizer named DTS Studio Sound that is automatically started with windows.

This sound processor created an amplified signal that forced me to have a volume set to 3 or 4 and with no possibility to adjust: the sound started quickly to be very loud.

I turned off the processor and now I have a regular sound volume that I can modulate finely.

right click on the sound volume icon enter image description here enter image description here

share|improve this answer

See if this article helps : MacBook Pro No Sound in Windows 7.

As there is apparently no driver for the CS4206, you might also try the CS4207 Vista driver v6.6001.1.30 from 1/2011 (on Resources tab).

share|improve this answer

Having this exact same issue, sounds suddenly (often when in-game) quit working properly as in that it 'resets' to some 'default' state, whereupon the sound volume goes up about 25/30% (loud) and my headphones cable volume control quits responding...

This issue has been happening as of late more frequently, but has appeared 'first' bout a year ago.

Seems to do with Windows 7 64x drivers/updates, respectfully. Maybe even with UAC, and sort of 'rights' (where it gets VERY complicated to fix a "simple" sound issue).

I just managed to fix this issue by right clicking on the sound icon right under in Win 7, clicked plyaback devices, properties, advanced and unchecked: "Applications can exclusively manage this device" (and the second box under it auto-unchecked).

Now I'm back in control, and hope this helps someone. Wave.

share|improve this answer
1  
While you managed to salvage this answer through your edit, the initial answer didn't seem to be one. Might wanna have a quick look at the tour and help center since the Q&A format and the forum format of websites are quite distinct – Journeyman Geek Apr 23 at 0:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.